CoSoSys geliştirme ekibi, MacOS ilk geliştirici beta yapısı 2018 yılının başlarında kullanıma sunulduğundan beri, Endpoint Protector'un macOS  ile uyumluluğunu sağlıyor. Bulgular, Endpoint Protector'ın ve beş modülünün macOS Mojave ile tamamen uyumlu olduğunu ve sürüm çıkış anında bu uyumluluğu sunduğunu gösteriyor.

Bu nedenle, Endpoint Protector kullanıcılarının, güncellemelerini güvenli bir şekilde yapabileceklerini ve bilgisayarlarındada verilerin korunmaya devam edeceğini,  güvenliğini tehlikeye atmadan çalışabileceğini bilmenizi istedik.

Ayrıntılı bilgi için tıklayınız.